У нас вы можете посмотреть бесплатно How to create Web Content Filtering (WCF) policy in Microsoft 365 Defender portal ? или скачать в максимальном доступном качестве, видео которое было загружено на ютуб. Для загрузки выберите вариант из формы ниже:
Если кнопки скачивания не
загрузились
НАЖМИТЕ ЗДЕСЬ или обновите страницу
Если возникают проблемы со скачиванием видео, пожалуйста напишите в поддержку по адресу внизу
страницы.
Спасибо за использование сервиса ClipSaver.ru
Key notes about Web Content Filtering (WCF) 03:46 Turn on web content filter feature 04:30 how to configure the web content filtering policy in defender portal 05:39 how wcf audit works ? 07:03 validate the WCF policy ? 08:08 difference between wcf and custom indicator detections ? 09:53 Web protection reports Web protection is one of Microsoft Defender capabilities includes Web threat protection, Custom indicators and Web content filtering(WCF) Web content filtering is available on the major web browsers (Microsoft Edge, Chrome, Firefox, Brave, Safari and Opera) Windows Defender SmartScreen and network protection (block mode) must be enabled There might be up to 2 hours of latency between the time a policy is created and when it's enforced on the device. For any category that's not blocked, the URLs are automatically audited. Using WCF, you can block certain web categories to specific device groups. custom indicator policy will supersede the web content filtering policy Microsoft Reference: https://learn.microsoft.com/en-us/mic... KQL query to summarize WCF blocks originating from Microsoft Edge browser DeviceEvents | where ActionType == "SmartScreenUrlWarning" | extend ParsedFields=parse_json(AdditionalFields) | project DeviceName, ActionType, Timestamp, RemoteUrl, InitiatingProcessFileName, Experience=tostring(ParsedFields.Experience) | where Experience == "CustomPolicy" KQL query to summarize WCF blocks originating from other browser DeviceEvents | where ActionType == "ExploitGuardNetworkProtectionBlocked" | extend ParsedFields=parse_json(AdditionalFields) | project DeviceName, ActionType, Timestamp, RemoteUrl, InitiatingProcessFileName, ResponseCategory=tostring(ParsedFields.ResponseCategory) | where ResponseCategory == "CustomPolicy" #defenderforendpoint #dfe #mde #microsoftsecurity #m365defender #windows11 #microsoft365 #endpointsecurity #wcf #webcontentfiltering #customindicators